Project

General

Profile

Actions

User story #6629

closed

ncf builder arrows are not aligned

Added by Benoît PECCATTE over 7 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Regression:

Description

Arrows icon are used to reorganize method calls.
On the last method call, the the up arrow icon is on the far right whereas on previous ones, it is the down arrow that is there.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #9664: ncf Editor: Properly align up-down arrowsReleasedVincent MEMBRÉActions
Actions #1

Updated by Alexis Mousset about 6 years ago

  • Category set to Technique editor - API
Actions #2

Updated by Alexis Mousset about 6 years ago

  • Category changed from Technique editor - API to Technique editor - UI/UX
Actions #3

Updated by Alexis Mousset almost 6 years ago

  • Is duplicate of User story #9664: ncf Editor: Properly align up-down arrows added
Actions #4

Updated by Alexis Mousset almost 6 years ago

Duplicate of #9664 (which has a screenshot), closing.

Actions #5

Updated by Raphael GAUTHIER over 5 years ago

  • Status changed from New to Rejected
Actions #6

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
Actions #7

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category changed from Technique editor - UI/UX to Web - Technique editor
Actions

Also available in: Atom PDF