Project

General

Profile

Bug #6641

When we remove a technique from the editor, it is still available for new directive creation

Added by Benoît PECCATTE over 3 years ago. Updated about 1 month ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Pull Request:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
0

Related issues

Is duplicate of Rudder - Bug #5432: Deleted Technique from technique editor are still present in directive tree viewNew

History

#1 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 2.11.12 to 2.11.13

#2 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 2.11.13 to 2.11.14

#3 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 2.11.14 to 2.11.15

#4 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 2.11.15 to 2.11.16

#5 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 2.11.16 to 2.11.17

#6 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 2.11.17 to 2.11.18

#7 Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 2.11.18 to 2.11.19

#8 Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 2.11.19 to 2.11.20

#9 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.20 to 2.11.21

#10 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.21 to 2.11.22

#11 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.22 to 2.11.23

#12 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.23 to 2.11.24

#13 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.24 to 308

#14 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 308 to 3.1.14

#15 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.14 to 3.1.15

#16 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.15 to 3.1.16

#17 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.16 to 3.1.17

#18 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.17 to 3.1.18

#19 Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 3.1.18 to 3.1.19

#20 Updated by Jonathan CLARKE over 1 year ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Priority set to 14

#21 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.19 to 3.1.20

#22 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.20 to 3.1.21

#23 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.21 to 3.1.22

#24 Updated by Benoît PECCATTE over 1 year ago

  • Priority changed from 14 to 27

#25 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.22 to 3.1.23

#26 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.23 to 3.1.24

#27 Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 3.1.24 to 3.1.25

#28 Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 3.1.25 to 387

#29 Updated by Vincent MEMBRÉ 12 months ago

  • Target version changed from 387 to 4.1.10

#30 Updated by Vincent MEMBRÉ 10 months ago

  • Target version changed from 4.1.10 to 4.1.11

#31 Updated by Vincent MEMBRÉ 8 months ago

  • Target version changed from 4.1.11 to 4.1.12

#32 Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 4.1.12 to 4.1.13

#33 Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 4.1.13 to 4.1.14
  • Priority changed from 27 to 28

#34 Updated by Benoît PECCATTE 5 months ago

  • Target version changed from 4.1.14 to 4.1.15

#35 Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 4.1.15 to 4.1.16

#36 Updated by Vincent MEMBRÉ about 1 month ago

  • Target version changed from 4.1.16 to 4.1.17

#37 Updated by François ARMAND about 1 month ago

  • Status changed from New to Rejected
  • Priority changed from 28 to 0

This is a duplicate of #5432

#38 Updated by François ARMAND about 1 month ago

  • Related to Bug #5432: Deleted Technique from technique editor are still present in directive tree view added

#39 Updated by François ARMAND about 1 month ago

  • Related to deleted (Bug #5432: Deleted Technique from technique editor are still present in directive tree view)

#40 Updated by François ARMAND about 1 month ago

  • Is duplicate of Bug #5432: Deleted Technique from technique editor are still present in directive tree view added

Also available in: Atom PDF