Project

General

Profile

Actions

Bug #6685

closed

Wrong inventory display in the "List nodes" page

Added by Alexis Mousset almost 9 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Nodes & inventories
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

In the List nodes page:

Node name               Machine type         OS name         OS version OS SP   Last seen
agent1                  Virtual              CentOS          6.6        N/A     2015-06-01 10:36
server.rudder.local     No Machine Inventory os.name.Linux   Linux      N/A     2015-06-01 10:35

The inventory page is OK:

Node characteristics
General
Hostname: server.rudder.local
Machine type: Virtual machine (Virtual Box)
Manufacturer: innotek GmbH
Total physical memory (RAM): 1.46 GB
Total swap space: 991 MB
System Serial Number: 0

Operating system details
Operating System: CentOS release 6.6 (Final)
Operating System Type: Linux
Operating System Name: CentOS
Operating System Version: 6.6
Operating System Service Pack: None

This was solved by running a manual inventory.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #12041: No Machine Inventory in nodes list while the details are completeReleasedFrançois ARMANDActions
Actions #1

Updated by Vincent MEMBRÉ almost 9 years ago

  • Assignee set to François ARMAND

Maybe Node information cache was not correctly invalidated, still shwoing you old informations,

François what do you think of this ?

Actions #2

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 3.1.0~beta1 to 3.1.0~rc1
Actions #3

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 3.1.0~rc1 to 3.1.0
Actions #4

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 3.1.0 to 3.1.1
Actions #5

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 3.1.1 to 3.1.2
Actions #6

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.1.2 to 3.1.3
Actions #7

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.1.3 to 3.1.4
Actions #8

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.1.4 to 3.1.5
Actions #9

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.1.5 to 3.1.6
Actions #10

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.1.6 to 3.1.7
Actions #11

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.1.7 to 3.1.8
Actions #12

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.1.8 to 3.1.9
Actions #13

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.1.9 to 3.1.10
Actions #14

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.1.10 to 3.1.11
Actions #15

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.1.11 to 3.1.12
Actions #16

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.1.12 to 3.1.13
Actions #17

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.13 to 3.1.14
Actions #18

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.14 to 3.1.15
Actions #19

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.15 to 3.1.16
Actions #20

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.16 to 3.1.17
Actions #21

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.17 to 3.1.18
Actions #22

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.18 to 3.1.19
Actions #23

Updated by Jonathan CLARKE about 7 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Priority set to 14
Actions #24

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.19 to 3.1.20
Actions #25

Updated by Jonathan CLARKE about 7 years ago

  • Assignee deleted (François ARMAND)
Actions #26

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.20 to 3.1.21
Actions #27

Updated by Vincent MEMBRÉ almost 7 years ago

  • Target version changed from 3.1.21 to 3.1.22
Actions #28

Updated by Benoît PECCATTE almost 7 years ago

  • Priority changed from 14 to 27
Actions #29

Updated by Vincent MEMBRÉ almost 7 years ago

  • Target version changed from 3.1.22 to 3.1.23
Actions #30

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 3.1.23 to 3.1.24
Actions #31

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 3.1.24 to 3.1.25
Actions #32

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 3.1.25 to 387
Actions #33

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 387 to 4.1.10
Actions #34

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 4.1.10 to 4.1.11
Actions #35

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.1.11 to 4.1.12
Actions #36

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.1.12 to 4.1.13
Actions #37

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 4.1.13 to 4.1.14
Actions #38

Updated by Benoît PECCATTE almost 6 years ago

  • Target version changed from 4.1.14 to 4.1.15
  • Priority changed from 27 to 28
Actions #39

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.1.15 to 4.1.16
Actions #40

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.1.16 to 4.1.17
Actions #41

Updated by François ARMAND over 5 years ago

  • Status changed from New to Rejected
  • Priority changed from 28 to 0

It was most likely a duplicate of #12041 (when we told it was an old bug...). Closing!

Actions #42

Updated by François ARMAND over 5 years ago

  • Is duplicate of Bug #12041: No Machine Inventory in nodes list while the details are complete added
Actions

Also available in: Atom PDF