Project

General

Profile

Bug #6686

Error while installing rudder-reports on centos 7

Added by Alexis MOUSSET almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
Matthieu CERDA
Category:
Packaging
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:

Description

==> centos7_server: The service command supports only basic LSB actions (start, stop, restart, try-restart, reload, force-reload, status). For other actions, please try to use systemctl.
==> centos7_server: The service command supports only basic LSB actions (start, stop, restart, try-restart, reload, force-reload, status). For other actions, please try to use systemctl.
==> centos7_server: grep: /var/lib/pgsql/data/pg_hba.conf: No such file or directory
==> centos7_server: sed: can't read /var/lib/pgsql/data/pg_hba.conf: No such file or directory
==> centos7_server: sed: can't read /var/lib/pgsql/data/pg_hba.conf: No such file or directory
==> centos7_server: The service command supports only basic LSB actions (start, stop, restart, try-restart, reload, force-reload, status). For other actions, please try to use systemctl.
==> centos7_server: error: %pre(rudder-reports-1398866025:3.1.0.beta2.git201506010553-1.EL.7.noarch) scriptlet failed, exit status 2
==> centos7_server: Error in PREIN scriptlet in rpm package 1398866025:rudder-reports-3.1.0.beta2.git201506010553-1.EL.7.noarch
==> centos7_server: error: rudder-reports-1398866025:3.1.0.beta2.git201506010553-1.EL.7.noarch: install failed

Related issues

Related to Rudder - Bug #6403: Postgresql misconfigured when not the default distrib package (ex: Centos 6 with Postgresql 9.3 from pgfoundry.org)ReleasedNicolas CHARLESActions
Is duplicate of Rudder - Bug #6699: Rudder-reports does not find correct postgresql service when using systemctlReleased2015-06-26Benoît PECCATTEActions
Is duplicate of Rudder - Bug #6702: RHEL7 does not initialise postgresql db Released2015-06-04Benoît PECCATTEActions
#1

Updated by Alexis MOUSSET almost 5 years ago

  • Related to Bug #6403: Postgresql misconfigured when not the default distrib package (ex: Centos 6 with Postgresql 9.3 from pgfoundry.org) added
#2

Updated by Alexis MOUSSET almost 5 years ago

  • Assignee set to Matthieu CERDA
#3

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 3.1.0~beta1 to 3.1.0~rc1
#4

Updated by Vincent MEMBRÉ almost 5 years ago

  • Status changed from New to Rejected

Thank you Alexis for reporting this! I think this will be fixed by #6702 and #6699 SO i'm closing this as ducplicate of those issue!

Feel free to open again if this does not fix

#5

Updated by Vincent MEMBRÉ almost 5 years ago

  • Is duplicate of Bug #6699: Rudder-reports does not find correct postgresql service when using systemctl added
#6

Updated by Vincent MEMBRÉ almost 5 years ago

  • Is duplicate of Bug #6702: RHEL7 does not initialise postgresql db added

Also available in: Atom PDF