Project

General

Profile

Actions

Bug #6774

closed

No reporting in rudder for service_check_started_at_boot

Added by Alexis Mousset over 7 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

The command is executed correctly but not reported:

2015-06-18T12:17:05+0200   notice: /default/services_management/methods/'bootstart_process'/default/service_ensure_started_at_boot/methods/'check_at_boot'/default/service_check_started_at_boot/methods/'check_run'/default/command_execution/commands/'/bin/systemctl is-enabled ntpd'[0]: Q: ".../systemctl is-e": enabled

On CentOS 7, with Rudder 3.0.6

Actions #1

Updated by Alexis Mousset over 7 years ago

  • Subject changed from No reporting in rudder for service_ensure_started_at_boot to No reporting in rudder for service_check_started_at_boot
Actions #2

Updated by Alexis Mousset over 7 years ago

  • Target version set to 0.x
Actions #3

Updated by Alexis Mousset about 7 years ago

  • Status changed from New to Rejected

Could not reproduce, closing.

Actions #4

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #5

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF