Project

General

Profile

User story #6972

Create a groups from machine type

Added by Benoît PECCATTE over 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Nodes & inventories
Pull Request:
Suggestion strength:
User visibility:
Effort required:

Description

Machine type tells us if a node is virtual or physical.
It is not available in the group creation filter. we cannot create the list ov virtal machines.


Related issues

Has duplicate Rudder - Bug #7003: We cannot search for Physical or Virtual machineRejected2015-07-16Actions
Is duplicate of Rudder - User story #12380: Allow to search on machine type in search nodes requestReleasedVincent MEMBRÉActions
#1

Updated by Benoît PECCATTE over 4 years ago

  • Related to Bug #7003: We cannot search for Physical or Virtual machine added
#2

Updated by Benoît PECCATTE over 4 years ago

  • Related to deleted (Bug #7003: We cannot search for Physical or Virtual machine)
#3

Updated by Benoît PECCATTE over 4 years ago

  • Has duplicate Bug #7003: We cannot search for Physical or Virtual machine added
#4

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.13 to 2.11.14
#5

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.14 to 2.11.15
#6

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.15 to 2.11.16
#7

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.16 to 2.11.17
#8

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.17 to 2.11.18
#9

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 2.11.18 to 2.11.19
#10

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 2.11.19 to 2.11.20
#11

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.20 to 2.11.21
#12

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.21 to 2.11.22
#13

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.22 to 2.11.23
#14

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 2.11.23 to 2.11.24
#15

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 2.11.24 to 308
#16

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 308 to 3.1.14
#17

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.14 to 3.1.15
#18

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.15 to 3.1.16
#19

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.16 to 3.1.17
#20

Updated by Benoît PECCATTE over 3 years ago

  • Assignee set to Raphael GAUTHIER
#21

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.17 to 3.1.18
#22

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 3.1.18 to 3.1.19
#23

Updated by Benoît PECCATTE about 3 years ago

  • Tracker changed from Bug to User story
  • Subject changed from We can't use machine type to create a group to Create a groups from machine type
#24

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 3.1.19 to 3.1.20
#25

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 3.1.20 to 3.1.21
#26

Updated by Raphael GAUTHIER almost 3 years ago

  • Assignee deleted (Raphael GAUTHIER)
#27

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 3.1.21 to 3.1.22
#28

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.22 to 3.1.23
#29

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.23 to 3.1.24
#30

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.24 to 3.1.25
#31

Updated by Benoît PECCATTE over 2 years ago

  • Target version changed from 3.1.25 to 4.1.9
#32

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 4.1.9 to 4.1.10
#33

Updated by Benoît PECCATTE about 2 years ago

  • Target version changed from 4.1.10 to Ideas (not version specific)
#34

Updated by Alexis MOUSSET over 1 year ago

  • Is duplicate of User story #12380: Allow to search on machine type in search nodes request added
#35

Updated by Alexis MOUSSET over 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF