Project

General

Profile

Bug #7073

Some code is duplicated in debian postinst

Added by Benoît PECCATTE almost 5 years ago. Updated almost 5 years ago.

Status:
Released
Priority:
N/A
Assignee:
Matthieu CERDA
Category:
Packaging
Target version:
Severity:
User visibility:
Effort required:
Priority:

Related issues

Related to Rudder - Bug #7099: When upgrading rudder agent from 2.10.16 to 2.11.13, on debian squeeze, the file /opt/rudder/etc/disable-agent is set, preventing any further agent executionReleased2015-08-12Matthieu CERDAActions
#1

Updated by Benoît PECCATTE almost 5 years ago

  • Status changed from New to In progress
  • Assignee set to Benoît PECCATTE
#2

Updated by Benoît PECCATTE almost 5 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Benoît PECCATTE to Matthieu CERDA
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/728
#3

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 2.11.13 to 2.11.14
#4

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 2.11.14 to 2.11.13
#5

Updated by Vincent MEMBRÉ almost 5 years ago

  • Status changed from Pending technical review to Pending release
#6

Updated by Benoît PECCATTE almost 5 years ago

  • % Done changed from 0 to 100
#7

Updated by Matthieu CERDA almost 5 years ago

#8

Updated by Nicolas CHARLES almost 5 years ago

  • Related to Bug #7099: When upgrading rudder agent from 2.10.16 to 2.11.13, on debian squeeze, the file /opt/rudder/etc/disable-agent is set, preventing any further agent execution added
#9

Updated by François ARMAND almost 5 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 2.11.13, 3.0.8 and 3.1.1 which were released today.

Also available in: Atom PDF