Project

General

Profile

Actions

User story #7409

closed

Support CFEngine enterprise as agent

Added by Benoît PECCATTE over 5 years ago. Updated over 5 years ago.

Status:
Released
Priority:
N/A
Category:
Agent
Target version:
Suggestion strength:
User visibility:
Effort required:

Subtasks 4 (0 open4 closed)

Bug #7411: backport check-rudder-agent and rudder-agent.init from masterReleasedJonathan CLARKE2015-11-13Actions
Bug #7538: /etc/init.d/rudder-agent fails ReleasedJonathan CLARKE2015-12-03Actions
Bug #7540: typo in /etc/init.d/rudder-agentReleasedVincent MEMBRÉ2015-12-03Actions
Bug #7442: License file is not generated any moreReleasedNicolas CHARLES2015-11-23Actions

Related issues

Is duplicate of Rudder - Bug #7344: check_rudder_agent can only check /var/rudder/cfengine-community, and not /var/cfengine processes/filesRejectedBenoît PECCATTE2015-10-30Actions
Actions #1

Updated by Benoît PECCATTE over 5 years ago

  • Status changed from New to In progress
  • Assignee set to Benoît PECCATTE
Actions #2

Updated by Benoît PECCATTE over 5 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Benoît PECCATTE to Nicolas CHARLES
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/796
Actions #3

Updated by Nicolas CHARLES over 5 years ago

  • Status changed from Pending technical review to In progress
  • Assignee changed from Nicolas CHARLES to Benoît PECCATTE

Benoit, I made some feedback on your PR, could you address them ?

Actions #4

Updated by Benoît PECCATTE over 5 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Benoît PECCATTE to Nicolas CHARLES
Actions #5

Updated by Benoît PECCATTE over 5 years ago

  • Status changed from Pending technical review to Pending release
Actions #7

Updated by Nicolas CHARLES over 5 years ago

  • Is duplicate of Bug #7344: check_rudder_agent can only check /var/rudder/cfengine-community, and not /var/cfengine processes/files added
Actions #8

Updated by Nicolas CHARLES over 5 years ago

  • Status changed from Pending release to Rejected

Rejected as duplicate

Actions #9

Updated by Nicolas CHARLES over 5 years ago

  • Status changed from Rejected to Pending release

Correcting status

Actions #10

Updated by Vincent MEMBRÉ over 5 years ago

  • Tracker changed from Bug to User story
Actions #11

Updated by Vincent MEMBRÉ over 5 years ago

  • Subject changed from Support cfengine enterprise in check-rudder-agent to Support cfengine enterprise as an agent
Actions #12

Updated by Vincent MEMBRÉ over 5 years ago

  • Subject changed from Support cfengine enterprise as an agent to Support CFEngine enterprise as an agent
Actions #13

Updated by Vincent MEMBRÉ over 5 years ago

  • Subject changed from Support CFEngine enterprise as an agent to Support CFEngine enterprise as agent
Actions #14

Updated by Vincent MEMBRÉ over 5 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 3.2.0~beta1 which was released today.

Actions

Also available in: Atom PDF