Project

General

Profile

Actions

Architecture #7574

closed

Remove event log migration less than 5->6

Added by François ARMAND over 8 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
4
Category:
Architecture - Code maintenance
Target version:
Effort required:
Name check:
Fix check:
Regression:

Description

Event logs 5 were introduced in 2.11, v6 in 3.0. We are sure that a migration to 3.2 can't be older than from 2.11.

So we can remove all the code for older migration & test.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Architecture #9202: Clean old fileFormat migration and fileFormat numbering policyReleasedVincent MEMBRÉ2016-10-03Actions
Actions #1

Updated by Benoît PECCATTE over 8 years ago

  • Target version changed from 3.2.0~rc1 to 3.2.0~rc2
Actions #2

Updated by Benoît PECCATTE over 8 years ago

  • Target version changed from 3.2.0~rc2 to 3.2.0
Actions #3

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 3.2.0 to 3.2.1
Actions #4

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.2.1 to 3.2.2
Actions #5

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.2.2 to 3.2.3
Actions #6

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.2.3 to 3.2.4
Actions #7

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.2.4 to 3.2.5
Actions #8

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.2.5 to 3.2.6
Actions #9

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.6 to 3.2.7
Actions #10

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.7 to 3.2.8
Actions #11

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.8 to 3.2.9
Actions #12

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.9 to 3.2.10
Actions #13

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.10 to 3.2.11
Actions #14

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.11 to 339
Actions #15

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 339 to 4.0.4
Actions #16

Updated by François ARMAND about 7 years ago

  • Is duplicate of Architecture #9202: Clean old fileFormat migration and fileFormat numbering policy added
Actions #17

Updated by François ARMAND about 7 years ago

  • Status changed from New to Rejected

It was done in #9202

Actions

Also available in: Atom PDF