Project

General

Profile

Actions

User story #7707

closed

User story #7686: Improve documentation organization and add missing sections

Reorganize the documentation content

Added by Alexis MOUSSET over 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
N/A
Category:
Documentation
Target version:
Suggestion strength:
User visibility:
Effort required:

Description

Reorganize the current content to improve readability.


Related issues

Related to Rudder - User story #7818: Reorganize the introductionReleasedJonathan CLARKE2016-01-22Actions
Is duplicate of Rudder - User story #8173: Change paragraph order in DocumentationRejectedAlexis MOUSSET2016-06-15Actions
Actions #1

Updated by Alexis MOUSSET over 5 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Alexis MOUSSET to Jonathan CLARKE
  • Pull Request set to https://github.com/Normation/rudder-doc/pull/146
Actions #2

Updated by Alexis MOUSSET over 5 years ago

  • Status changed from Pending technical review to In progress
  • Assignee changed from Jonathan CLARKE to Alexis MOUSSET
Actions #3

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.18 to 2.11.19
Actions #4

Updated by Alexis MOUSSET over 5 years ago

Actions #5

Updated by Alexis MOUSSET over 5 years ago

  • Pull Request deleted (https://github.com/Normation/rudder-doc/pull/146)
Actions #6

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.19 to 2.11.20
Actions #7

Updated by Alexis MOUSSET about 5 years ago

  • Status changed from In progress to New
Actions #8

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.20 to 2.11.21
Actions #9

Updated by Alexis MOUSSET about 5 years ago

  • Is duplicate of User story #8173: Change paragraph order in Documentation added
Actions #10

Updated by Alexis MOUSSET about 5 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF