Project

General

Profile

Architecture #7719

Put a makefile inside each directory of rudder-packages

Added by Benoît PECCATTE over 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Pull Request:
Effort required:

Description

The 3.0 version of the makefile is different from the 2.11 version


Related issues

Is duplicate of Rudder - Architecture #7718: Put a makefile inside each directory of rudder-packagesReleased2016-01-04Jonathan CLARKEActions
#1

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 3.0.13 to 3.0.14
#2

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 3.0.14 to 3.0.15
#3

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 3.0.15 to 3.0.16
#4

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 3.0.16 to 3.0.17
#5

Updated by Vincent MEMBRÉ almost 4 years ago

  • Parent task deleted (#7718)
#6

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.0.17 to 302
#7

Updated by Alexis MOUSSET almost 4 years ago

  • Target version changed from 302 to 3.1.12
#8

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.1.12 to 3.1.13
#9

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.1.13 to 3.1.14
#10

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.14 to 3.1.15
#11

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.15 to 3.1.16
#12

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.16 to 3.1.17
#13

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.17 to 3.1.18
#14

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.18 to 3.1.19
#15

Updated by Benoît PECCATTE over 3 years ago

  • Status changed from New to Rejected

Duplicate of #7718

#16

Updated by Benoît PECCATTE over 3 years ago

  • Is duplicate of Architecture #7718: Put a makefile inside each directory of rudder-packages added

Also available in: Atom PDF