Project

General

Profile

Actions

User story #7729

closed

User story #7686: Improve documentation organization and add missing sections

Add a section in administration about integration with other tools

Added by Alexis Mousset over 8 years ago. Updated about 8 years ago.

Status:
Released
Priority:
N/A
Category:
Documentation
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description


    monitoring Rudder
        document log files to check for errors
        the format of non-compliance-reports.log
        hexample of compliance API
        give an example of logstash grok for non-compliance
        rudder agent health on 3.3.
    how to use the API to integrate with Rundeck, Ansible, etc.


Subtasks 2 (0 open2 closed)

User story #7731: Add a section in administration about integration with other tools for 3.1ReleasedJonathan CLARKE2016-01-06Actions
User story #7808: Add a section in administration about integration with other tools for 3.2ReleasedJonathan CLARKE2016-01-19Actions

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #6220: Document /var/log/rudder/compliance/non-compliant-reports.logRejected2015-02-02Actions
Actions #1

Updated by Alexis Mousset over 8 years ago

  • Status changed from New to In progress
Actions #2

Updated by Alexis Mousset over 8 years ago

  • Status changed from In progress to Pending technical review
  • Pull Request set to https://github.com/Normation/rudder-doc/pull/151
Actions #3

Updated by Alexis Mousset over 8 years ago

  • Is duplicate of Bug #6220: Document /var/log/rudder/compliance/non-compliant-reports.log added
Actions #4

Updated by Alexis Mousset over 8 years ago

  • Status changed from Pending technical review to Rejected
Actions #5

Updated by Alexis Mousset over 8 years ago

  • Status changed from Rejected to Pending technical review
  • Assignee changed from Alexis Mousset to Jonathan CLARKE
Actions #6

Updated by Alexis Mousset over 8 years ago

  • Status changed from Pending technical review to In progress
  • Assignee changed from Jonathan CLARKE to Alexis Mousset
Actions #7

Updated by Alexis Mousset over 8 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Alexis Mousset to Jonathan CLARKE
Actions #8

Updated by Alexis Mousset over 8 years ago

  • Status changed from Pending technical review to Pending release
  • % Done changed from 0 to 100
Actions #9

Updated by Vincent MEMBRÉ about 8 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 2.11.18, 3.0.13, 3.1.6 and 3.2.0 which were released today.

Actions

Also available in: Atom PDF