Project

General

Profile

Actions

Bug #7746

closed

API shows unfilled popup

Added by Janos Mattyasovszky about 8 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
4
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
UX impact:
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
11
Name check:
Fix check:
Regression:

Description

I am logged in with an Administrative account into a Rudder 3.0.12, and click on API Accounts, then for a brief second I see the attached popup (had to try hard to screenshot it).


Files

rudder_api_3.0.12.png (53.6 KB) rudder_api_3.0.12.png Popup showing for a short second Janos Mattyasovszky, 2016-01-11 10:43

Related issues 1 (0 open1 closed)

Related to Rudder - Bug #9470: In some forms, we see variables names before page loading in finishedReleasedVincent MEMBRÉ2016-10-20Actions
Actions #1

Updated by François ARMAND almost 8 years ago

  • Assignee set to Vincent MEMBRÉ
  • Priority changed from N/A to 4

Erk. This must be due to the time angular takes to initialize itself. What is your browser ?

Vincent, could some more "display=none" be sufficient to at least hide that from the user sight?

Actions #2

Updated by Janos Mattyasovszky almost 8 years ago

Chrome x64, version is probably the latest (if you need it, I can look at it next week)

Actions #3

Updated by Alexis Mousset over 7 years ago

  • Related to Bug #9470: In some forms, we see variables names before page loading in finished added
Actions #4

Updated by Alexis Mousset over 7 years ago

  • Target version set to 3.1.17
Actions #5

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.17 to 3.1.18
Actions #6

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.18 to 3.1.19
Actions #7

Updated by Jonathan CLARKE almost 7 years ago

  • Assignee changed from Vincent MEMBRÉ to Raphael GAUTHIER
  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
Actions #8

Updated by Benoît PECCATTE almost 7 years ago

  • Priority set to 11
Actions #9

Updated by Raphael GAUTHIER almost 7 years ago

  • Status changed from New to In progress
Actions #10

Updated by Raphael GAUTHIER almost 7 years ago

  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
Actions #11

Updated by Vincent MEMBRÉ almost 7 years ago

  • Target version changed from 3.1.19 to 3.1.20
Actions #12

Updated by Jonathan CLARKE almost 7 years ago

  • Status changed from In progress to New
Actions #13

Updated by Jonathan CLARKE almost 7 years ago

  • Assignee deleted (Vincent MEMBRÉ)
Actions #14

Updated by Raphael GAUTHIER almost 7 years ago

  • Status changed from New to Rejected

This bug has been fixed in #8144.

Rejecting

Actions

Also available in: Atom PDF