Project

General

Profile

Actions

Bug #7970

closed

nodes come back to "pending state"

Added by Francois BAYART over 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Compliance & node report
Target version:
-
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
29
Regression:

Description

my story :

quick video: http://www.screencast.com/t/Nn0gI1azhY

my setup :
I have existing rules, with specific nodes in each one, with "green" compliance state.
I have stopped rudder agent on nodes (rudder agent disable); the rules have become grey (normal).

if I create a dynamic group named "whatever" with a search on hostname "nothing" (this hostname don't exist), my gray rules become blue with "applying" state (sometime all rules, sometime half, sometime part nodes in a rule really random)

I have the same situation if I create a new rule without relation with the existing rules.

Actions #1

Updated by Benoît PECCATTE over 5 years ago

  • Found in version (s) 3.1.15 added
Actions #2

Updated by Benoît PECCATTE over 5 years ago

  • Found in version(s) old deleted (3.1.5)
Actions #3

Updated by Jonathan CLARKE over 5 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | level 1 Techniques
Actions #4

Updated by Benoît PECCATTE over 5 years ago

  • Priority set to 29
Actions #5

Updated by Benoît PECCATTE over 5 years ago

  • Status changed from New to Rejected

A lot of work has been done in this area.
This seems to be corrected.
Feel free to reopen if needed.

Actions

Also available in: Atom PDF