Project

General

Profile

Actions

User story #7980

closed

Add the ability to configure the link to the web documentation

Added by Alexis Mousset over 8 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
N/A
Category:
Generic methods
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Related issues 2 (0 open2 closed)

Related to Rudder - User story #7844: Integrate ncf generic methods reference into the docReleasedJonathan CLARKE2016-04-18Actions
Is duplicate of Rudder - Bug #8660: Adapt documetation url of each method to us rudder documentation if editor is used with RudderReleasedFrançois ARMANDActions
Actions #1

Updated by Alexis Mousset over 8 years ago

  • Status changed from New to In progress
Actions #2

Updated by Alexis Mousset about 8 years ago

  • Related to User story #7844: Integrate ncf generic methods reference into the doc added
Actions #3

Updated by Alexis Mousset about 8 years ago

  • Status changed from In progress to New
  • Assignee changed from Alexis Mousset to Vincent MEMBRÉ

The base urls are:

Actions #4

Updated by Alexis Mousset almost 8 years ago

  • Is duplicate of Bug #8660: Adapt documetation url of each method to us rudder documentation if editor is used with Rudder added
Actions #5

Updated by Alexis Mousset almost 8 years ago

  • Status changed from New to Rejected
Actions #6

Updated by Alexis Mousset about 2 years ago

  • Target version changed from 0.x to ncf-0.x
Actions #7

Updated by Alexis Mousset about 2 years ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF