Project

General

Profile

Actions

User story #8077

closed

Check generated inventory before sending it

Added by Alexis MOUSSET about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
System techniques
Target version:
Suggestion strength:
User visibility:
Effort required:

Description

Check for missing critical fields (like FQDN) before sending an inventory.

If the is an issue, return an error, and retry at the next run.


Related issues

Is duplicate of Rudder - User story #8127: On agent, check inventory before sending it to Rudder serverReleasedNicolas CHARLES2016-10-17Actions
Actions #1

Updated by Alexis MOUSSET about 5 years ago

  • Is duplicate of User story #8127: On agent, check inventory before sending it to Rudder server added
Actions #2

Updated by Alexis MOUSSET about 5 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF