Project

General

Profile

Actions

Bug #8101

closed

service_ensure_at_boot uses chkconfig on SLES12

Added by Alexis Mousset over 6 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
Major - prevents use of part of Rudder | no simple workaround
UX impact:
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
0
Regression:

Description

should use systemctl


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #8108: The start at boot does not work in the openssh technique on systemd OSesReleasedBenoƮt PECCATTEActions
Actions #1

Updated by Jonathan CLARKE over 6 years ago

  • Related to Bug #8108: The start at boot does not work in the openssh technique on systemd OSes added
Actions #2

Updated by Alexis Mousset about 6 years ago

  • Category set to Generic methods
Actions #3

Updated by Alexis Mousset over 5 years ago

  • Category changed from Generic methods to Generic methods - Service Management
Actions #4

Updated by Alexis Mousset over 5 years ago

  • Assignee set to Alexis Mousset
Actions #5

Updated by Jonathan CLARKE over 5 years ago

  • Severity set to Major - prevents use of part of Rudder | no simple workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
Actions #6

Updated by Jonathan CLARKE over 5 years ago

  • Assignee deleted (Alexis Mousset)
  • Priority set to 30
Actions #7

Updated by Alexis Mousset over 5 years ago

  • Status changed from New to Rejected

Could not reproduce. Furthermore, this part has been deeply changed in 4.1 and this kind of issues should not happen anymore.

Please reopen if the issue still happens.

Actions #8

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority changed from 30 to 0
Actions #9

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category changed from Generic methods - Service Management to Generic methods
Actions

Also available in: Atom PDF