Project

General

Profile

Actions

Bug #8270

closed

Missing reporting in "Service ensure running with service path" when the service is not running

Added by Alexis MOUSSET almost 5 years ago. Updated over 4 years ago.

Status:
Released
Priority:
N/A
Category:
Generic methods
Target version:
Severity:
User visibility:
Effort required:
Priority:
Actions #1

Updated by Alexis MOUSSET almost 5 years ago

  • Status changed from New to In progress
  • Assignee set to Alexis MOUSSET
Actions #2

Updated by Alexis MOUSSET almost 5 years ago

  • Status changed from In progress to New
Actions #3

Updated by Alexis MOUSSET almost 5 years ago

  • Category set to Generic methods
Actions #4

Updated by Alexis MOUSSET over 4 years ago

Reproduced using a real service name and an non-existing process name on debian 7.

Actions #5

Updated by Alexis MOUSSET over 4 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Alexis MOUSSET to Jonathan CLARKE
  • Pull Request set to https://github.com/Normation/ncf/pull/433
Actions #6

Updated by Alexis MOUSSET over 4 years ago

Only on 0.X, was files when migrating to new class prefix.

Actions #7

Updated by François ARMAND over 4 years ago

  • Assignee changed from Jonathan CLARKE to Benoît PECCATTE
Actions #8

Updated by Benoît PECCATTE over 4 years ago

  • Status changed from Pending technical review to Discussion
  • Assignee changed from Benoît PECCATTE to Alexis MOUSSET
Actions #9

Updated by Alexis MOUSSET over 4 years ago

  • Status changed from Discussion to Pending release
  • % Done changed from 0 to 100
Actions #10

Updated by Vincent MEMBRÉ over 4 years ago

  • Status changed from Pending release to Released

This bug has been fixed in ncf version that comes with Rudder 3.1.15/14 and 3.2.8/7 which were released today.

Actions

Also available in: Atom PDF