Project

General

Profile

Actions

Bug #8320

closed

Most file edition generic method return kept and repaired when a file has been modified

Added by Nicolas CHARLES over 6 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

Most generic methods do return kept and repaired even when file has been updated
Reason is most of them create the file if not existing, but if the file is already there, part of this promise is kept, hence the kept result


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #8321: File edit methods return a kept class even when they repaired the fileReleasedNicolas CHARLESActions
Actions #1

Updated by Jonathan CLARKE over 6 years ago

  • Is duplicate of Bug #8321: File edit methods return a kept class even when they repaired the file added
Actions #2

Updated by Jonathan CLARKE over 6 years ago

  • Status changed from New to Rejected

Duplicate of #8321 (more details there)

Actions #3

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #4

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF