Project

General

Profile

Actions

Bug #8334

closed

apache error when installing rudder 3.1 on debian wheezy

Added by Alexis Mousset about 8 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
29
Name check:
Fix check:
Regression:

Description

==> windows_server: apache2: Syntax error on line 265 of /etc/apache2/apache2.conf: Could not open configuration file /etc/apache2/conf.d/ncf-api-virtualenv.conf: No such file or directory
Actions #1

Updated by Alexis Mousset about 8 years ago

This only happens during installation and apache runs correcty at the end of the installation.

Actions #2

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.1.10 to 3.1.11
Actions #3

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 3.1.11 to 3.1.12
Actions #4

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.1.12 to 3.1.13
Actions #5

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 3.1.13 to 3.1.14
Actions #6

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.14 to 3.1.15
Actions #7

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.15 to 3.1.16
Actions #8

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.16 to 3.1.17
Actions #9

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.17 to 3.1.18
Actions #10

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.18 to 3.1.19
Actions #11

Updated by Benoît PECCATTE about 7 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | level 1 Techniques
  • Priority set to 30
Actions #12

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.19 to 3.1.20
Actions #13

Updated by Benoît PECCATTE about 7 years ago

  • Status changed from New to Rejected
  • Priority changed from 30 to 29

This is due to installation ordering.
It has been fixed in 4.1 and is too complex to backport.

Actions

Also available in: Atom PDF