Project

General

Profile

Bug #8517

User story #8844: Redesign Rudder web interface

The tab under mouse hover in black on black backgroud in inventory

Added by Alexis MOUSSET almost 4 years ago. Updated about 3 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

See attached file.


Files

inv.png (4.66 KB) inv.png Alexis MOUSSET, 2016-06-13 14:42
#1

Updated by Raphael GAUTHIER almost 4 years ago

  • Status changed from New to In progress
#2

Updated by Raphael GAUTHIER over 3 years ago

  • Status changed from In progress to Rejected

I can't reproduce that. It seems to be already fixed thanks to general improvements on the web app (#8844).

#3

Updated by Raphael GAUTHIER over 3 years ago

#4

Updated by Vincent MEMBRÉ over 3 years ago

#5

Updated by Vincent MEMBRÉ over 3 years ago

  • Parent task set to #8844
#6

Updated by Alexis MOUSSET about 3 years ago

  • Status changed from Rejected to New
  • Target version changed from 4.0.0~rc2 to 4.1.1
  • Priority set to 0

I still see it on 4.1.0, in the pending nodes page only.

#7

Updated by Raphael GAUTHIER about 3 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/1619
#8

Updated by Anonymous about 3 years ago

  • Status changed from Pending technical review to Pending release
#9

Updated by Vincent MEMBRÉ about 3 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.1 which was released today.

Also available in: Atom PDF