Project

General

Profile

Actions

Bug #8598

closed

Sometimes the rudder logger tries to read a non-existing expected reports .res file

Added by Alexis Mousset over 6 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

It disappears at the next run.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #8947: missing rudder_expected_reports.csv.res when starting the agent for the first time after an update - master branchReleasedJonathan CLARKEActions
Actions #1

Updated by Alexis Mousset about 6 years ago

  • Category set to Generic methods
Actions #2

Updated by Alexis Mousset about 6 years ago

  • Status changed from New to Rejected
Actions #3

Updated by Alexis Mousset about 6 years ago

  • Is duplicate of Bug #8947: missing rudder_expected_reports.csv.res when starting the agent for the first time after an update - master branch added
Actions #4

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #5

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category changed from Generic methods to Generic methods
Actions

Also available in: Atom PDF