Project

General

Profile

Actions

User story #8694

closed

The perm input type should include suid bits

Added by Benoît PECCATTE over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
-
UX impact:
Suggestion strength:
User visibility:
Effort required:
Regression:

Description

In the metadata.xml file an INPUT can be of type perm.
This display a permission bits in the interface.
The permission bits is missing: suid bit, sgid bit, sticky bit.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #3875: In directive editor for file permission, add the possibility to set SUID, SGID and sticky bitResolvedActions
Actions #1

Updated by Nicolas CHARLES over 6 years ago

  • Is duplicate of User story #3875: In directive editor for file permission, add the possibility to set SUID, SGID and sticky bit added
Actions #2

Updated by François ARMAND over 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF