Project

General

Profile

Actions

User story #8712

closed

Improve Directives page

Added by Raphael GAUTHIER almost 8 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - UI & UX
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description

This page is not properly displayed on small screens, and some improvements should be done to prettify it.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #10080: Reorganize Directives page interfaceReleasedVincent MEMBRÉActions
Actions #1

Updated by Raphael GAUTHIER almost 8 years ago

  • Category set to Web - UI & UX
  • Target version set to 4.0.0~rc2
  • Parent task deleted (#8359)
Actions #2

Updated by Raphael GAUTHIER almost 8 years ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
Actions #3

Updated by Raphael GAUTHIER over 7 years ago

  • Description updated (diff)
Actions #4

Updated by Raphael GAUTHIER over 7 years ago

  • Subject changed from Improve some UI elements to Improve Directives page
  • Description updated (diff)
Actions #5

Updated by Raphael GAUTHIER over 7 years ago

  • Parent task set to #9350
Actions #6

Updated by Benoît PECCATTE over 7 years ago

  • Target version changed from 4.0.0~rc2 to 4.0.0~rc3
Actions #7

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.0.0~rc3 to 4.0.0~rc4
Actions #8

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.0.0~rc4 to 4.0.0~rc5
Actions #9

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.0.0~rc5 to 4.0.0
Actions #10

Updated by François ARMAND over 7 years ago

  • Target version changed from 4.0.0 to 4.1.0~beta1
Actions #11

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.1.0~beta1 to 4.1.0~beta2
Actions #12

Updated by Vincent MEMBRÉ over 7 years ago

  • Parent task deleted (#9350)
Actions #13

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.1.0~beta2 to 4.1.0~beta3
Actions #14

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 4.1.0~beta3 to 4.1.0~rc1
Actions #15

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from In progress to Rejected

Rejected as duplicate of #10080

Actions #16

Updated by Vincent MEMBRÉ over 7 years ago

Actions

Also available in: Atom PDF