Project

General

Profile

Actions

Bug #8761

open

New nodes have compliance warning for system technique just after being added

Added by Alexis Mousset over 7 years ago. Updated about 1 month ago.

Status:
New
Priority:
N/A
Assignee:
-
Category:
Web - Compliance & node report
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

It should be "applying".


Files

clipboard-202201251707-ecmuj.png (6.45 KB) clipboard-202201251707-ecmuj.png François ARMAND, 2022-01-25 17:08

Related issues 3 (0 open3 closed)

Related to Rudder - Bug #9518: When we just apply a configuration, reports is "missing" (not "pending")ReleasedNicolas CHARLES2016-10-25Actions
Related to Rudder - Bug #19545: Warn sign in nodes list for disabled nodesReleasedAlexis MoussetActions
Has duplicate Rudder - Bug #17653: when a node is just accepted, on the node list there a warning sign that the system policy could not be appliedRejectedElaad FURREEDANActions
Actions #1

Updated by François ARMAND over 7 years ago

  • Related to Bug #9518: When we just apply a configuration, reports is "missing" (not "pending") added
Actions #2

Updated by Benoît PECCATTE about 7 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | level 1 Techniques
Actions #4

Updated by Benoît PECCATTE about 7 years ago

  • Priority set to 31
Actions #5

Updated by Benoît PECCATTE almost 7 years ago

  • Priority changed from 31 to 43
Actions #6

Updated by Benoît PECCATTE over 6 years ago

  • Priority changed from 43 to 42
Actions #7

Updated by Nicolas CHARLES almost 5 years ago

  • Target version set to 5.0.13
  • Priority changed from 42 to 0

and they become all red once their first run is done, as it starts rsyslog only at the end of the first run

Actions #8

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 5.0.13 to 5.0.14
Actions #9

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 5.0.14 to 5.0.15
Actions #10

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 5.0.15 to 5.0.16
Actions #11

Updated by Alexis Mousset about 4 years ago

  • Target version changed from 5.0.16 to 5.0.17
Actions #12

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 5.0.17 to 5.0.18
Actions #13

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 5.0.18 to 5.0.19
Actions #14

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 5.0.19 to 5.0.20
Actions #15

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 5.0.20 to 797
Actions #16

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 797 to 6.1.14
Actions #17

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #18

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #19

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #20

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #21

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #22

Updated by François ARMAND about 2 years ago

  • Status changed from New to Resolved

This is not the case anymore in 7.0 (we finally removed all of syslog use)

Actions #23

Updated by Alexis Mousset about 2 years ago

  • Status changed from Resolved to New

This is still the case, the problem is on webapp side.

Actions #24

Updated by François ARMAND about 2 years ago

Actually, it's ok except for a warning for system techniques:

Actions #25

Updated by François ARMAND about 2 years ago

  • Has duplicate Bug #17653: when a node is just accepted, on the node list there a warning sign that the system policy could not be applied added
Actions #26

Updated by François ARMAND about 2 years ago

  • Related to Bug #19545: Warn sign in nodes list for disabled nodes added
Actions #27

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 6.1.19 to 6.1.20
Actions #28

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.1.20 to 6.1.21
Actions #29

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.1.21 to old 6.1 issues to relocate
Actions #30

Updated by Alexis Mousset about 1 year ago

  • Target version changed from old 6.1 issues to relocate to 7.2.5
Actions #31

Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 7.2.5 to 7.2.6
Actions #32

Updated by Vincent MEMBRÉ 12 months ago

  • Target version changed from 7.2.6 to 7.2.7
Actions #33

Updated by Vincent MEMBRÉ 11 months ago

  • Target version changed from 7.2.7 to 7.2.8
Actions #34

Updated by Vincent MEMBRÉ 10 months ago

  • Target version changed from 7.2.8 to 7.2.9
Actions #35

Updated by Vincent MEMBRÉ 9 months ago

  • Target version changed from 7.2.9 to 7.2.10
Actions #36

Updated by Alexis Mousset 9 months ago

  • Target version changed from 7.2.10 to 7.2.11
Actions #37

Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 7.2.11 to 1046
Actions #38

Updated by Alexis Mousset 7 months ago

  • Target version changed from 1046 to 7.3.8
Actions #39

Updated by Vincent MEMBRÉ 6 months ago

  • Target version changed from 7.3.8 to 7.3.9
Actions #40

Updated by Vincent MEMBRÉ 6 months ago

  • Target version changed from 7.3.9 to 7.3.10
Actions #41

Updated by Vincent MEMBRÉ 4 months ago

  • Target version changed from 7.3.10 to 7.3.11
Actions #42

Updated by Vincent MEMBRÉ 3 months ago

  • Target version changed from 7.3.11 to 7.3.12
Actions #43

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 7.3.12 to 7.3.13
Actions #44

Updated by Vincent MEMBRÉ about 1 month ago

  • Target version changed from 7.3.13 to 7.3.14
Actions

Also available in: Atom PDF