Project

General

Profile

Actions

Bug #8828

closed

Bad font in the left frame of the webapp since 3.2.5

Added by Dmitry Svyatogorov almost 8 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

Since rudder 3.2.5, left side (tree) in the web looks ugly, because it implements some custom font instead of system ("serif"|"sans serif") one.
At least, for mine 96 dpi together with ms-tt-core fonts (point-to-point bitmaps for small sizes) in linux.


Files

rudder-bad-layout.png (39 KB) rudder-bad-layout.png Dmitry Svyatogorov, 2016-08-09 14:01
Actions #1

Updated by Alexis Mousset almost 8 years ago

  • Category set to Web - UI & UX
Actions #2

Updated by François ARMAND almost 8 years ago

  • Assignee set to Raphael GAUTHIER

Thanks for reporting. Actually, we switch to Bootstrap JS defaults, but perhaps we missed something along the process.

Just to be sure it is not some caching problem, did you tried to force reload (ctrl+F5) the page ?

Actions #3

Updated by Raphael GAUTHIER almost 8 years ago

  • Target version set to 3.2.7
Actions #4

Updated by Raphael GAUTHIER almost 8 years ago

  • Status changed from New to In progress
Actions #5

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.7 to 3.2.8
Actions #6

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.8 to 3.2.9
Actions #7

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.9 to 3.2.10
Actions #8

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.10 to 3.2.11
Actions #9

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from In progress to New
Actions #10

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.2.11 to 339
Actions #11

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 339 to 4.0.4
Actions #12

Updated by Benoît PECCATTE over 7 years ago

  • Subject changed from Bad font in the left frame of the web since 3.2.5 to Bad font in the left frame of the webapp since 3.2.5
  • Status changed from New to Rejected

We cannot reproduce and the reporter doesn't answer.
Feel free to reopen if necessary.

Actions

Also available in: Atom PDF