Project

General

Profile

User story #9456

Add rudder classes to our CFEngine agent

Added by Alexis MOUSSET over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
N/A
Category:
Agent
Target version:
Pull Request:
Suggestion strength:
User visibility:
Effort required:

Description

Add rudder_edition class at least.


Related issues

Is duplicate of Rudder - Architecture #9384: Create a cfengine_rudder classReleasedBenoît PECCATTEActions
#1

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.17 to 3.1.18
#2

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.18 to 3.1.19
#3

Updated by Alexis MOUSSET about 3 years ago

#4

Updated by Alexis MOUSSET about 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF