Project

General

Profile

Bug #9670

Invalid display in "Update a directive" popup on IE11

Added by Nicolas CHARLES over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Pull Request:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
32

Description

See screenshot


Files

#1

Updated by Raphael GAUTHIER over 3 years ago

  • Status changed from New to In progress
#2

Updated by Raphael GAUTHIER over 3 years ago

I can't reproduce, did you try to clear your navigator cache ? My IE version is 11.0.9600.18376, what is yours ?

#3

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 4.0.1 to 4.0.2
#4

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 4.0.2 to 4.0.3
#5

Updated by Vincent MEMBRÉ over 3 years ago

  • Status changed from In progress to Discussion
  • Assignee changed from Raphael GAUTHIER to Nicolas CHARLES

Nicolas, we could not reproduce this bug, Raphael has some questions for you above

#6

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 4.0.3 to 4.0.4
#7

Updated by Benoît PECCATTE over 3 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | level 1 Techniques
  • Priority set to 33
#8

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 4.0.4 to 4.0.5
#9

Updated by Jonathan CLARKE over 3 years ago

  • Status changed from Discussion to New
  • Assignee deleted (Nicolas CHARLES)
  • Priority changed from 33 to 32
#10

Updated by Raphael GAUTHIER over 3 years ago

  • Assignee set to Nicolas CHARLES
#11

Updated by Raphael GAUTHIER over 3 years ago

  • Status changed from New to Rejected
  • Assignee deleted (Nicolas CHARLES)

This bug does not seem to appear anymore, I closed this ticket. Feel free to reopen it if it is still current.

Also available in: Atom PDF