Project

General

Profile

Bug #9758

Make possible to select version during an upgrade with zypper in rpmPackageInstallation

Added by Alexis MOUSSET over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
N/A
Category:
Techniques
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:

Description

We need a body with $(name)=$(version) as name convention for updates with a specified version.


Related issues

Is duplicate of Rudder - Bug #9761: Allow to only install a specific version in apt and rpm techniques.Released2016-12-02Nicolas CHARLESActions
#1

Updated by Alexis MOUSSET over 3 years ago

  • Status changed from New to In progress
#2

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.17 to 3.1.18
#3

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.18 to 3.1.19
#4

Updated by Alexis MOUSSET about 3 years ago

  • Status changed from In progress to New
#5

Updated by Alexis MOUSSET about 3 years ago

  • Is duplicate of Bug #9761: Allow to only install a specific version in apt and rpm techniques. added
#6

Updated by Alexis MOUSSET about 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF