Project

General

Profile

Actions

Bug #9805

closed

Directive is still marked unused after using it

Added by Benoît PECCATTE over 4 years ago. Updated almost 4 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
33

Description

When I create a new rule and insert an unused directive in it, it is still marked as unused (yellow triangle) after I save.

It is properly marked as used if i refresh the page.

Actions #1

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 4.0.2 to 4.0.3
Actions #2

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 4.0.3 to 4.0.4
Actions #3

Updated by Benoît PECCATTE about 4 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | level 1 Techniques
  • Priority set to 33
Actions #4

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 4.0.4 to 4.0.5
Actions #5

Updated by Jonathan CLARKE about 4 years ago

  • Assignee deleted (Raphael GAUTHIER)
Actions #6

Updated by Raphael GAUTHIER about 4 years ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
Actions #7

Updated by Raphael GAUTHIER about 4 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to François ARMAND
  • Pull Request set to https://github.com/Normation/rudder/pull/1645
Actions #8

Updated by Anonymous about 4 years ago

  • Status changed from Pending technical review to Pending release
Actions #9

Updated by Vincent MEMBRÉ almost 4 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.0.5 and 4.1.2 which were released today.

Actions

Also available in: Atom PDF