Project

General

Profile

User story #5480

Bulk migrate directives to new technique version

Added by Dennis Cabooter over 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
1
Category:
Web - Config management
Pull Request:
Suggestion strength:
User visibility:
Effort required:

Description

It would be nice if the directives section had a multi-select option, like the rules section has. This has two advantages as I cvan think of. 1) It saves a lot of time 2) Policy updates will not generate an error while still busy upgrading.


Related issues

Is duplicate of Rudder - User story #4293: Migrating from a Technique version to another one in a Directive is long and painfulNew2013-12-19

History

#1 Updated by Matthieu CERDA over 4 years ago

  • Tracker changed from Bug to User story
  • Category set to Web - Config management
  • Status changed from New to Discussion
  • Assignee set to Dennis Cabooter
  • Priority changed from N/A to 1
  • Target version set to Ideas (not version specific)

I agree this would be a really cool improvement that is becoming more and more urgent...

Isn't this ticket a duplicate of #4293 ?

#2 Updated by Benoît PECCATTE over 3 years ago

  • Related to deleted (User story #4293: Migrating from a Technique version to another one in a Directive is long and painful)

#3 Updated by Benoît PECCATTE over 3 years ago

  • Is duplicate of User story #4293: Migrating from a Technique version to another one in a Directive is long and painful added

#4 Updated by Benoît PECCATTE over 3 years ago

  • Status changed from Discussion to Rejected

Duplicates #4293 feel free to reopen if it's not the case.

Also available in: Atom PDF