Project

General

Profile

Actions

Bug #5534

closed

2 method calls on the same object produce a confusion in the reports

Added by Benoît PECCATTE about 8 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

If I have 2 methods calls in the same technique on the same object, for example using a different condition
then the 2 matching reports have the same key and are considered to be the same report for the first method call
whereas the second report will be considered as not having any report.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #4797: When using multiple times the same generic method on the same object, the reporting will be broken for all of themRejectedActions
Actions #1

Updated by Benoît PECCATTE over 7 years ago

  • Target version set to 0.x
Actions #2

Updated by Alexis Mousset about 6 years ago

  • Is duplicate of Bug #4797: When using multiple times the same generic method on the same object, the reporting will be broken for all of them added
Actions #3

Updated by Alexis Mousset about 6 years ago

  • Status changed from New to Rejected
Actions #4

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #5

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF