Project

General

Profile

User story #9715

User story #9707: Add a Relay API: share files between nodes, launch run on remote run behind relay

Install rudder-relay on rudder root policy server

Added by Alexis MOUSSET almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Pull Request:
Suggestion strength:
User visibility:
Effort required:

Description

Adaptp rudder server root packaging to allow and require installing a standard rudder-relay.


Related issues

Is duplicate of Rudder - Bug #9889: Remove common conf between relay and webapp from webapp packageReleased2017-01-05

History

#1 Updated by Alexis MOUSSET almost 2 years ago

  • Is duplicate of Bug #9889: Remove common conf between relay and webapp from webapp package added

#2 Updated by Alexis MOUSSET almost 2 years ago

  • Status changed from New to Rejected

done in #9889 and #9890

Also available in: Atom PDF