Project

General

Profile

Bug #12390

Updated by Fran├žois ARMAND almost 5 years ago

 
 INFO: the correction of that bug triggered a breaking change in plugin API. That means that a plugin must be compiled for Rudder 4.2.5 (or higher) to work with Rudder 4.2.5 (or higher).  
 A plugin compiled for 4.2.0 will only be compatible with Rudder 4.2.0 to 4.2.4.  

 The following plugin are *only* compatible with 4.2.0 to 4.2.4:  

 - dsc: 4.2-1.0 to 4.2-1.5 
 - datasources: 4.2-1.1 
 - node-external-resources: 4.2-1.3 
 - aix: 4.2-1.0 


 Problem was: 

 I tried to apply a registry directive and every "\" was doubled. 
 This breaks all registries path given. 

Back