Project

General

Profile

Bug #11837

"Agent policy mode" should be "Node policy mode"

Added by François ARMAND about 1 year ago. Updated 10 months ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Very Small
Priority:
74

Description

In node page, in sumamry and settings tab, we use the term "Agent Policy Mode". This should be "Node policy mode". The agent is the executor, it doesn't have a policy mode. The agent could run in dry mode, but that is not the thing we want to display to the user.

Associated revisions

Revision 4baca493 (diff)
Added by François ARMAND about 1 year ago

Fixes #11837: \"Agent policy mode\" should be \"Node policy mode\"

Revision fe69901b (diff)
Added by François ARMAND about 1 year ago

Fixes #11837: \"Agent policy mode\" should be \"Node policy mode\"

History

#1 Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 4.1.9 to 4.1.10

#3 Updated by François ARMAND about 1 year ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from François ARMAND to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/1815

#4 Updated by Normation Quality Assistant 12 months ago

  • Assignee changed from Vincent MEMBRÉ to François ARMAND

#5 Updated by François ARMAND 12 months ago

  • Status changed from Pending technical review to Pending release

#6 Updated by Vincent MEMBRÉ 10 months ago

  • Status changed from Pending release to Released
  • Priority changed from 76 to 74

This bug has been fixed in Rudder 4.1.10 and 4.2.4 which were released today.

Also available in: Atom PDF