Project

General

Profile

Actions

Bug #12550

closed

Rudder 4.3 | technic editor | #You are not authenticated in ncf-builder

Added by pierrick prost about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

Hi everyone,

on a fresh rudder root server, we lost the technic editor.

[root@node25647-rudder-icrc ~]# rpm -qi rudder-server-root
Name : rudder-server-root
Epoch : 1398866025
Version : 4.3.0.release
Release : 1.EL.7
Architecture: noarch
Install Date: Thu 26 Apr 2018 01:14:44 PM UTC
Group : Applications/System
Size : 8166
License : GPLv3
Signature : RSA/SHA256, Mon 16 Apr 2018 09:34:32 PM UTC, Key ID adab3bd36f07d355
Source RPM : rudder-server-root-4.3.0.release-1.EL.7.src.rpm
Build Date : Mon 16 Apr 2018 09:36:15 PM UTC
Build Host : localhost
Relocations : (not relocatable)
Packager : Rudder packaging team <>
Vendor : Normation
URL : http://www.rudder-project.org
Summary : Configuration management and audit tool - root server base package
Description :
Rudder is an open source configuration management and audit solution.

This package is essentially a meta-package to install all components required to
run a Rudder root server on a machine.

An idee for how to debug it ?


Files

rudder.png (39 KB) rudder.png pierrick prost, 2018-04-30 09:55
Actions #1

Updated by Benoît PECCATTE about 6 years ago

  • Target version set to 410

Normally this message disappears after a few seconds.
Did you wait for sufficiently long ?

If the problem is still there, can you check if there are error logs in /var/log/rudder/apache2

Actions #2

Updated by Benoît PECCATTE about 6 years ago

  • Target version changed from 410 to 4.3.2
Actions #3

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.3.2 to 4.3.3
Actions #4

Updated by Benoît PECCATTE about 6 years ago

Hello Pierrick, any news ?

Actions #5

Updated by Benoît PECCATTE almost 6 years ago

  • Status changed from New to Rejected

Cannot reproduce, feel free to reopen if needed

Actions

Also available in: Atom PDF