Project

General

Profile

Actions

Bug #5281

closed

When we sort by compliance, the ordering is not always correct

Added by Nicolas CHARLES about 8 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Compliance & node report
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

Sometimes, when we sort by compliance, we have a non logical order, like a lot of 100%, some 8x%, then some 9x%, and finally the N/A

Exists in 2.10.3, don't know if exists before or after


Related issues 3 (0 open3 closed)

Is duplicate of Rudder - Bug #5714: Compliance percents are not sorted correctlyReleasedFrançois ARMAND2014-10-30Actions
Is duplicate of Rudder - Bug #4435: sorting compliance on rules is not validRejected2014-02-02Actions
Is duplicate of Rudder - Bug #4773: The order of the sorted Rules are not logicalRejected2014-04-25Actions
Actions #1

Updated by Nicolas PERRON about 8 years ago

  • Target version changed from 2.10.4 to 2.6.18
Actions #2

Updated by Nicolas PERRON about 8 years ago

  • Target version changed from 2.6.18 to 2.10.5
Actions #3

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.10.5 to 2.10.6
Actions #4

Updated by Matthieu CERDA almost 8 years ago

  • Target version changed from 2.10.6 to 2.10.7
Actions #5

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 2.10.7 to 2.10.8
Actions #6

Updated by Jonathan CLARKE over 7 years ago

  • Status changed from New to Rejected

This is a duplicate of #5714, #4435 and #4773. Please search for existing bugs before opening new ones!

Actions

Also available in: Atom PDF