Project

General

Profile

Actions

Bug #5962

closed

The interface is unsusable under some versions of firefox

Added by Benoît PECCATTE over 6 years ago. Updated over 6 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

Some not so old versions of firefox (like 24 extended support release or 31 ESR) are unable to display Rudder interface correctly.

Errors include :
- no display of menu css or tree
- no auto completion
- can't scroll

Maybe we could get some regular testing with various browsers.

Actions #1

Updated by Benoît PECCATTE over 6 years ago

  • Assignee set to Vincent MEMBRÉ
Actions #2

Updated by Nicolas CHARLES over 6 years ago

I've tested on Firefox 24.8 esr
Most of the app is ok, except Directive and Groups that don't display properly: they are bellow rather than on the right of the screen

Actions #3

Updated by François ARMAND over 6 years ago

  • Target version changed from 3.0.0~beta2 to 3.0.0~rc1
Actions #4

Updated by Vincent MEMBRÉ over 6 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Vincent MEMBRÉ to François ARMAND
  • Pull Request set to https://github.com/Normation/rudder/pull/749
Actions #5

Updated by Vincent MEMBRÉ over 6 years ago

  • Status changed from Pending technical review to Pending release
  • % Done changed from 0 to 100
Actions #7

Updated by Vincent MEMBRÉ over 6 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 3.0.0~rc1, which was released today.

Actions

Also available in: Atom PDF