Project

General

Profile

Actions

Bug #7312

closed

add generic method to manage key = value in INI section

Added by Nicolas CHARLES about 7 years ago. Updated 7 months ago.

Status:
Rejected
Priority:
N/A
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

the title says it all


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #6621: The file_ensure_line_present_in_ini_section bundle does not handle line editingReleasedNicolas CHARLESActions
Actions #1

Updated by Nicolas CHARLES about 7 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Nicolas CHARLES to Benoît PECCATTE
  • Pull Request set to https://github.com/Normation/ncf/pull/256
Actions #2

Updated by Alexis Mousset about 7 years ago

  • Has duplicate Bug #6621: The file_ensure_line_present_in_ini_section bundle does not handle line editing added
Actions #3

Updated by Benoît PECCATTE about 7 years ago

  • Status changed from Pending technical review to Rejected

Duplicates #6621

Actions #4

Updated by Benoît PECCATTE about 7 years ago

  • Has duplicate deleted (Bug #6621: The file_ensure_line_present_in_ini_section bundle does not handle line editing)
Actions #5

Updated by Benoît PECCATTE about 7 years ago

  • Is duplicate of Bug #6621: The file_ensure_line_present_in_ini_section bundle does not handle line editing added
Actions #6

Updated by Alexis Mousset 7 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #7

Updated by Alexis Mousset 7 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF